@BarbourSmith Thanks. I noticed that as well. For now, you'll have to manually switch the version to 'alpha'.